IP Adress by default?

  • my wiscore board have problem, lan cable cannot detect on my PC and also wifi default is off so i cannot update firmware with transfer file.bin using tftp32.
    what is ip adress wiscore board by default?
    ifconfig show only eth0 and no br lan information..
    thank you

  • Here is the procedure note another Beta Naresh did, pls try to follow him:
    Steps I did:

    1. connected the board to my computer using a lan cable (lan port on my wiscore connected to my desktop pc with a etherrnet cable)
    2. started of putty on the com port shown in the windows devices menu (mine was pointing to com 5)
    3. powered on the wiscore board and when i saw uboot menu come up i pressed 2 to enter the tftp upgrade mode
    4. changed my dekstop ethernet card to have a static IP at with a subnet mask of (leave gateway and dns fields blank)
    5. in the tftpd app, select "setting"->dhcp and set the following
      a) set the ip pool start address as
      b) size of pool as 50 (any number between 50 and 100)
      c) leave boot file text field empty
      d) select def. router as
      e) mask as
      f) leave all other fields in default value

    click ok. This will start a dhcp server. Now connect the wiscore board to the dekstop pc via ethernet cable. Quickly we can enter into the uboot menu.

    Now we can see that the board will get as expected.

    Now again in the tftp32 windows app select the tftp server as and the folder where the bin file is

    I gave the server ip as and input device ip as and the name of the update bin file

    Finally :) could see the ######## and then successfullly the message shown in the Doc file you shared came

  • i will be try this methode...I will report the results soon.

  • I've tried the method and the result fails, the lan and wan ports are not detected on the pc so the firmware can not be transferred from tftp.
    I suspect the lan / wan port is damaged

  • Hi Erickfloors,

    I saw you said - ifconfig show only eth0 and no br lan information...Can you tell me current version of WisCore? Thank you !

  • @Seven no no dhcp ip when i plug wan port from my router

  • @Seven Currently still using the default original firmware from wiscore board

  • firmware version alt text
    alt text
    alt text
    alt text
    alt text
    alt text

  • @erickfloors
    Do you have to place the 1.bin file in your tftp32 directory - C:\Program Files\Tftpd32? or you also can try switch lan to wan on WisCore board?

  • @erickfloors Confirm your PC’s static ip is set again ?

  • @Seven yes..you can see on picture 2..but lan/wan port on wiscore cannot detect on my pc..1.bin added on programfiles/tftp32 folder..

  • @Seven Sure, i tried according to the above instruction but lan / wan from wiscore no response in pc so tftp32 can not transfer file 1.bin by lan / wan port

  • @erickfloors
    when you plug net-cable line into wiscore Lan/Wan port, there is no any change in the 'Network Status' icon ? or you can try disable you PC's Wi-Fi function then do it again.

  • 0_1496208459975_upload-7bcca4cc-90c6-400b-a257-268aae36b664

  • yes..wifi is disable..there is no change network status icon...only show cross icon network status.
    there is luci available by default? what is luci ip adress?

  • @erickfloors
    this is a very strange phenomenon , Can you try another PC?

  • what is luci ip adress by default?..
    my another pc no ethernet available.. i will be check from other pc with ethernet port..
    .. i think may be lan/wan port is damaged..what do you think?

  • cross network status
    alt text

    IP Setting
    alt text

    Write Firmware status ( no lan detect)
    alt text

  • @erickfloors
    you can try to connect via a router - step by step:
    1,use your PC ethernet port to connetc router another lan port or you can connect directly the route AP - ssid.
    2, check PC ipaddr from route automatically assigns ip - assume the
    ipaddr is - ''
    3, open tftpd on you PC and to set
    4,use WisCore wan/lan port to connect router a lan port
    5, WisCore have to entry uboot menu and press '2' key to entry tftp mode
    6, you must be set the tftp ipaddr in the tftp option:

    Chip type is MT7628A, GPIO is 6<<<
    You choosed 2


    2: System Load Linux Kernel then write to Flash via TFTP.
    Warning!! Erase Linux in Flash then burn new one. Are you sure?(Y/N)
    Please Input new ones /or Ctrl-C to discard
    Input device IP ( ==: #Must belong to the same LAN as the PC's ip
    Input server IP ( ==: #your PC's ip
    Input Linux Kernel filename () ==:1.bin
    7, press 'Enter' to download fw on wiscore

    for access the web by luci
    -> Do you found the the WisCore default SSID? it is usually prefixed by WisCore_
    you can connect the ssid and access ip:
    Note: if you use our Alexa default fw, the web is disable, wisAp is enable it is using an openwrt default web.

  • @erickfloors
    if you disable Wi-Fi, the network status icon seems to be the picture below. Can you make sure your ethernet port is good? E.g: let your computer connect to the router by lan.

Log in to reply

Looks like your connection to RAK Support Center was lost, please wait while we try to reconnect.