ERROR: [main] failed to start the concentrator**



  • I found some problem when in install RAK831 Pilot gateway

    12:00:50 *** Multi Protocol Packet Forwarder for Lora Gateway ***
    main Version: 3.0.20
    main 12:00:50 *** Lora concentrator HAL library version info ***
    main Version: 5.0.1; Options: native;
    main ***
    main 12:00:50 INFO: Little endian host
    main 12:00:50 INFO: found global configuration file /opt/ttn-gateway//global_conf.json, parsing it
    main 12:00:50 INFO: /opt/ttn-gateway//global_conf.json does contain a JSON object named SX1301_conf, parsing SX1301 parameters
    main 12:00:50 INFO: lorawan_public 1, clksrc 1
    main 12:00:50 INFO: 8 LBT channels configured
    main 12:00:50 INFO: antenna_gain 0 dBi
    main 12:00:50 INFO: Configuring TX LUT with 16 indexes
    main 12:00:50 INFO: radio 0 enabled (type SX1257), center frequency 923600000, RSSI offset -166.000000, tx enabled 1
    main 12:00:50 INFO: radio 1 enabled (type SX1257), center frequency 924600000, RSSI offset -166.000000, tx enabled 0
    main 12:00:50 INFO: Lora multi-SF channel 0> radio 0, IF -400000 Hz, 125 kHz bw, SF 7 to 12
    main 12:00:50 INFO: Lora multi-SF channel 1> radio 0, IF -200000 Hz, 125 kHz bw, SF 7 to 12
    main 12:00:50 INFO: Lora multi-SF channel 2> radio 0, IF 0 Hz, 125 kHz bw, SF 7 to 12
    main 12:00:50 INFO: Lora multi-SF channel 3> radio 0, IF 200000 Hz, 125 kHz bw, SF 7 to 12
    main 12:00:50 INFO: Lora multi-SF channel 4> radio 0, IF 400000 Hz, 125 kHz bw, SF 7 to 12
    main 12:00:50 INFO: Lora multi-SF channel 5> radio 1, IF -400000 Hz, 125 kHz bw, SF 7 to 12
    main 12:00:50 INFO: Lora multi-SF channel 6> radio 1, IF -200000 Hz, 125 kHz bw, SF 7 to 12
    main 12:00:50 INFO: Lora multi-SF channel 7> radio 1, IF 0 Hz, 125 kHz bw, SF 7 to 12
    main 12:00:50 INFO: Lora std channel> radio 1, IF -100000 Hz, 250000 Hz bw, SF 7
    main 12:00:50 INFO: FSK channel> radio 1, IF 200000 Hz, 125000 Hz bw, 50000 bps datarate
    main 12:00:50 INFO: /opt/ttn-gateway//global_conf.json does contain a JSON object named gateway_conf, parsing gateway parameters
    main 12:00:50 INFO: gateway MAC address is configured to B827EBFFFE847121
    main 12:00:50 INFO: Found 1 servers in array.
    main 12:00:50 INFO: Server 0 configured to "bridge.asia-se.thethings.network"
    main 12:00:50 INFO: filename for statistical performance is configured to "loragwstat.json"
    main 12:00:50 INFO: packets received with a valid CRC will be forwarded
    main 12:00:50 INFO: packets received with a CRC error will NOT be forwarded
    main 12:00:50 INFO: packets received with no CRC will NOT be forwarded
    main 12:00:50 INFO: Reference latitude is configured to 16.662141 deg
    main 12:00:50 INFO: Reference longitude is configured to 99.586428 deg
    main 12:00:50 INFO: Reference altitude is configured to 0 meters
    main 12:00:50 INFO: GPS is enabled
    main 12:00:50 INFO: Using fake GPS coordinates instead of real.
    main 12:00:50 INFO: Upstream data is enabled
    main 12:00:50 INFO: Downstream data is enabled
    main 12:00:50 INFO: Ghoststream data is disabled
    main 12:00:50 INFO: Radiostream data is enabled
    main 12:00:50 INFO: Statusstream data is enabled
    main 12:00:50 INFO: Beacon is disabled
    main 12:00:50 INFO: Packet logger is disabled
    main 12:00:50 INFO: Flush output after statistic is disabled
    main 12:00:50 INFO: Flush after each line of output is disabled
    main 12:00:50 INFO: Watchdog is disabled
    main 12:00:50 INFO: Contact email configured to ""
    main 12:00:50 INFO: Description configured to "RAK Pilot Gateway "
    main 12:00:50 INFO: [Transports] Initializing protocol for 1 servers
    main 12:00:50 INFO: [TTN] server "bridge.asia-se.thethings.network" connected
    main 12:00:50 INFO: [main] Starting the concentrator
    main 12:00:51 ERROR: [main] failed to start the concentrator

    I setup follow this direction =>https://cdn.sparkfun.com/assets/2/5/1/f/0/RAK831_Pilot_Gateway_User_Manual_V1.0.pdf
    Can you advise me for solve this? Ttn Gateway is not online .



  • i found some thing... When I change Frequency plan to 915Mhz(USA) and Router to ttn-router-us-west
    TTN server found it and status is on connect
    0_1536149956119_2018-09-05_191906.jpg
    and get Traffic 0_1536150000120_2018-09-05_191942.jpg

    in resin.io no error0_1536150128521_2018-09-05_192144.jpg

    0_1536150224285_2018-09-05_192338.jpg
    but my country allow 923-925 Mhz only. How can I solve my problem?
    thank you for some advise...



Looks like your connection to RAK Support Center was lost, please wait while we try to reconnect.