Lora Button bricked



  • Hi, I was following the documentation that you have in the site, sending AT commands to the device and in one moment the device bricked? It has the four leds red and I can't change its state, I tried pressing all the buttons 1, 2 3 and 4 (in different times) more than 5 seconds but nothing happens... also I connected to the PC and I tried to flash a new firmware but I got a timed out after opening the port...
    My question is, is there a way to reset the device? it seems it is blocked or bricked...I can send at commands but the device is not answering. Previously I was able to send commands to the device and everything went fine...
    Please check the images attached.
    Thanks!

    IMAGE:
    https://ibb.co/dMqLv9


  • administrators

    Hi,Why do you think your device is not working properly?Is your device connected to the PC, does the serial port have information to print? The baud rate is 115200. Is your LoRa gateway working properly? What frequency band are you using?



  • Check this one, looks like you need hard reset removing the battery
    http://support.rakwireless.com/topic/269/lorabutton-bricked



  • @rakadmin said in Lora Button bricked:

    Hi,Why do you think your device is not working properly?Is your device connected to the PC, does the serial port have information to print? The baud rate is 115200. Is your LoRa gateway working properly? What frequency band are you using?

    It seems it never time out, when I press the button it acts as it were joined (all the LEDs are on) but it stays in that state for hours. I tried flashing a new firmware but after doing it, it acts the same way. I'm using us915



  • @Charles hi Charles, thanks for answering, how do you remove the battery? Is it easy? Do you have a photo of the inside of the lb801?


Log in to reply
 

Looks like your connection to RAK Support Center was lost, please wait while we try to reconnect.