Connecting from Windows 10 to RAK LB801



  • Hi!

    I am trying to connect to the RAK LB801 button following the "RAK_LB801 LoRaButton AT
    Firmware User Manual V1.0" instructions from a Windows 10 with no luck.

    The thing is that when I connect the device to the usb port nothing happens. I have tried a lot of stuff. Basically installing the "CP210x_Universal_Windows_Driver" and "CP210x_Windows_Drivers" from the device manager in every option I have seen. But the device manager always shows a code 10 and when I connect the button nothing happens.

    The button worked in a colleage pc. Do I have to reset it somehow? (I have tried pushing a button for 5 seconds). I have tried in two computers and when I connect the button to any PC nothing happens.

    I am out of ideas.

    Thanks for helping



  • Did you mean that you did not see this device in your computer equipment management?Is LED3 lit when you connect to a computer?
    0_1526866360149_upload-17cac7e7-4f9e-46f6-a692-8694cc916b3c



  • Hi xc.c!

    Thanks for answering.

    I don't see that device in the computer when I plugin the button. I can add that device through "add legacy hardware" but it is marked as wrong (yellow exclamation) with code 10.

    In the button I see the 4 lights blinking when I connect them to the computer.



  • Please give some photos to help determine the problem.



  • Solved, the problem was the USB to micro USB cable :(.

    Thanks!


Log in to reply
 

Looks like your connection to RAK Support Center was lost, please wait while we try to reconnect.