Wisnode-Lora ERROR-1

  • Hi,
    I am having trouble communicating with the Wisnode-Lora Module
    I have two of them and they both behave the same way .
    When Connected to a PC The Only response I can get from the module is ERROR-1
    When I press/release the reset , it responds with Welcome to RAK811-N
    If I hit enter , All I get is ERROR-1
    If I type at+version (btw there is no echo either so I don't see what I type )
    I get ERROR-1
    So, I am sending & receiving serial data but the module isn't responding correctly.
    I tried the flash loader tool (after changing the boot jumper to 3v3) , & it fails to work also saying
    'No response from target'
    Any ideas on how to resolve this problem ?

  • administrators

    Can you send us a photo of the order you sent?

  • Hi,
    If you mean the purchase order , I got them off alliexpress back in october .
    I also purchased a heap of other 433mhz lora stuff from other sellers .
    I've been working on some projects using those radio's and am now ready to start on Lorawan .
    I powered up the first wisnode for the first time 2 days ago ..
    When it didn't work , I tried the next one .
    BTW , when I tried to upload firmware on the second board , the USB Shut down as soon as I powered it up .
    I discovered there was a large solder short circuit between BOOT0 & GND ., on the underside of the board below P1.
    I removed that and the board powered up .
    0_1515473740591_rak order.JPG

  • administrators

    Sorry, I mean the picture when you send command to the device.

  • Well .. I got it all working .
    First problem was Parity in my comms program .
    When it came to the firmware upload issue , I was using the wrong program.
    I should have been using :: RAK LoRa Upgrade Tool V1.0.exe
    BUT I was using :: Flash Loader Demonstrator
    Thanks for your time .

Log in to reply

Looks like your connection to RAK Support Center was lost, please wait while we try to reconnect.