First steps with WisCore

  • Hey, I just started testing the WisCore.

    Connecting to Amazon worked well but now i have problems using some skills. If i want to use a german skill alexa says that the language settings are wrong. But I'm not able to do any language setting on the WisCore at all!? What to do?

    Another question: How to really reset the board? I want to start just from the beginnig. Pressing the reset button for 5 seconds doesn't seem to be enough.

    I tried to install the latest firmware via web gui but always get the error "The uploaded image file does not contain a supported format.".

  • Welcome Andreas! We will look at this issue soon and engineer will feedback here.

  • @aschroeder
    We currently can't switch the location and WisCore default location is set US area, but don't worry we will soon release the next FW to support location switching.

    For reset the WisCore when you press and holdthe 'SW1' button, you must wait until the led goes off which means than it has been reset successfully.

    For upgrade the latest firmware, i think you hand wiscore borad can't support webui function, so you must use tftp tool to upgrade - refer to link:

  • @aschroeder Because our previous version of rc-342 did not support webui and from then on, it will begin to support.

  • @Seven mr seven please update firmware with lsusb is work cannot using usb modem, usb camera n many more

Log in to reply

Looks like your connection to RAK Support Center was lost, please wait while we try to reconnect.